Home » Cloud Technologies » Remote Access » How to install Zoom on Ubuntu ?

How to install Zoom on Ubuntu ?

Zoom is an application which is available on multiple operating systems such as Linux, Android, Windows and iOS and can allow people to have video and audio conference / meetings. Zoom has been around for a while but became really popular / hit during the 2019 – 2021 Covid Pandemic when people were forced to worked from home due to corona. Zoom is an easy to use , secure and free conferencing application. Zoom is free for limited number of people in a conference and then we can pay to increase the limitation. With Zoom we can change the background of the attending person and also can share the screen.

Below we will describe how to install Latest Zoom on latest Ubuntu version, You can use below commands on terminal for downloading using wget as,

For 64 bit Ubuntu

$ wget -c https://zoom.us/client/latest/zoom_amd64.deb

Or Alternatively you can download your compatible architecture deb package from Zoom download page at https://zoom.us/download

Prerequisite / Dependency

Zoom depends on “libxcb-xtest0” library/package, hence we need to install the same first,

$ sudo apt-get install libxcb-xtest0

Install Zoom on 64 Bit Ununtu using dpkg as,

$ sudo dpkg -i zoom_amd64.deb

Now, Zoom is installed successfully on your ubuntu.

You can start zoom from command line as,

 $ zoom

This will open a dialog window as “Zoom Cloud Meeting” by clicking to “Signin” you can login to zoom using “Sign In Google” if you are fine with using gmail account for login or create an account and use those credentials for login.

You can also use Skype for Audio / Video calls as mentioned in our another post “How To Install Skype on Ubuntu ?”

How To Download & Setup Zoom on...
How To Download & Setup Zoom on Windows 10

4 thoughts on “How to install Zoom on Ubuntu ?”

  1. This doesn’t universally work. Here’s what I’ve needed to do on my xenial (vanilla) systems

    “`
    cd /tmp
    wget -c https://zoom.us/client/latest/zoom_amd64.deb
    sudo apt-get update -yqq && sudo apt-get install -yqq –reinstall libglib2.0-0 libxcb-shape0 libxcb-shm0 libxcb-xfixes0 libxcb-randr0 libxcb-image0 libfontconfig1 libgl1-mesa-glx libegl1-mesa libxi6 libsm6 libxrender1 libpulse0 libxcomposite1 libxslt1.1 libsqlite3-0 libxcb-keysyms1 libxcb-xtest0
    sudo dpkg -i zoom_amd64.deb
    “`

    There were two packages apt was unable to resolve so I just insisted all deps (found wiht `dpkg -I zoom_amd64.deb` were installed

    Reply
    • In my Ubuntu 16.04 environment, it seems that zoom package depends on the libxcb-xtest0 package.
      It should be installed then install the zoom package should be installed correctly.

      Reply
        • Hi, we have verified and it works on Ubuntu 18.04 as well (Updated post for 18.04), You can install the same as “sudo apt-get install libxcb-xtest0” Thanks

          Reply

Leave a Comment